收藏本站 收藏本站
积木网首页 - 软件测试 - 常用手册 - 站长工具 - 技术社区
首页 > Android > Android环境 > 正文

首页 - PHP - 数据库 - 操作系统 - 游戏开发 - JS - Android - MySql - Redis - MongoDB - Win8 - Shell编程 - DOS命令 - jQuery - CSS样式 - Python - Perl

Access - Oracle - DB2 - SQLServer - MsSql2008 - MsSql2005 - Sqlite - PostgreSQL - node.js - extjs - JavaScript vbs - Powershell - Ruby

搭Android环境问题,Loading data for Android 5.0.1”hasencountered a problem

windows底下,搭建Android环境后,新建第一个工程出现了“Loading data for Android 5.0.1”hasencountered a problem. parsing Data for android-21 failed.如图

查看图片

然后工程的.java文档里面出现了大量错误提示,如下图:

查看图片

解决办法:

经过高人指点,然我在新建工程的时候,把minimum required SDK写在4.0后解决,就是把下图中的API8改成API14及以上。

查看图片

Android开发环境的快速搭建
网上最常见的教程是eclipsejdkadtsdk这几个都要分别下载可能版本又不兼容什么的,步骤非常繁琐,很容易就会绕进某条死胡同后面在官方上发现一个http://

按developer.android.com安装新的环境
由于在svn上面取下的项目,跑起来居然出错,查了2个小时,还是觉得是环境的问题,所以,自己就重新安装下环境,加上自己买了个新的显示器,比较

搭建最新版本的Android开发环境
目前都是用老的sdk,而且下载地址都搞不见了,现在有个最新的还有Android5.0的开发包,何不收藏呢!Android的更新速度比较快了,Android1.0是2008年发布的,截止

本周排行

更新排行

强悍的草根IT技术社区,这里应该有您想要的! 友情链接:b2b电子商务
Copyright © 2010 Gimoo.Net. All Rights Rreserved  京ICP备05050695号